您的 Mac 是否運行 OS X 10.10 Yosemite?


許多 Mac 用戶都在問自己,Apple 何時向我們展示下一個 OS X 版本 10.10 Yosemite 以及計劃於今年夏天發布的公開測試版。我的 Mac 可以運行 Yosemite 嗎?

好吧,你很幸運。 Apple 尚未發布 Yosemite 的官方系統規格,但前段時間發布了開發者預覽版,其中包含有關哪些型號可以安裝測試版的信息。我們承認隨著測試的繼續,這些細節可能會發生變化,但如果我們從過去了解到,在開發者預覽版中發布的系統將在最終版本中得到完全支持。這意味著有

Will-Your-Mac-Run-Yosemite-Main

但是,Apple 已確認您的 Mac 需要至少 2GB 的 RAM 才能運行 Yosemite。 Yosemite 需要安裝 Mac App Store,因此您需要 8 GB 的可用存儲空間和運行 OS X 10.6.8 Snow Leopard 或更高版本的 Mac。

首先,您需要檢查 Mac 的版本。要找到這個:

1. 從 Mac 左上角的 Apple 菜單中打開關於本機。

Will-Your-Mac-Run-Yosemite-About-This-Mac

2.[詳細情報]點擊。

Will-Your-Mac-Run-Yosemite-了解更多

3. Mac版本如下圖所示。

Will-Your-Mac-Run-Yosemite-Mac-Version

查看您的 Mac 是否在以下列表中。

OS X 10.10 Yosemite 適用於以下 Mac:

  • iMac(2007 年中及更新機型)
  • MacBook(13 英寸鋁製,2008 年末),(13 英寸,2009 年初及更新機型)
  • MacBook Pro(13 英寸,2009 年中及更新),(15 英寸,2007 年中/末及更新),(17 英寸,2007 年末及更新)
  • MacBook Air(2008 年末及更新機型)
  • Mac Mini(2009 年初及更新)
  • Mac Pro(2008 年初及更新機型)
  • Xserve(2009 年初)

Yosemite 的要求與 Mac 當前操作系統 OS X 10.9 Mavericks 的要求相同。如上所述,小牛支持可追溯到 2007 年的 Mac。因此,如果您目前正在經營小牛隊,那麼您也應該去優勝美地。

通過終端查找您的 Mac 型號。

如果您不理解上述方法或仍然感到困惑,您可以從 Terminal 中找到 Mac 版本的另一種方法。請按照以下步驟操作:

1. 從 Spotlight 或[アプリケーション]->[ユーティリティ]->[ターミナル]打開終端。

Will-Your-Mac-Run-Yosemite-Terminal-Spotlight

2. 在終端中輸入以下命令:

sysctl hw.model

Will-Your-Mac-Run-Yosemite-Command

3. 按回車鍵,您的 Mac 型號將顯示如下:

Will-Your-Mac-Run-Yosemite-Terminal-Version

既然您知道您的 Mac 型號,請查看它是否在下面的列表中。如果是,那麼恭喜。您的 Mac 運行的是 OS X 10.10 Yosemite。

  • iMac – 所有 2007 年中期型號,iMac 7,1 – 12,1
  • MacBook 5,1 – 7,1
  • MacBook Pro 3,1 – 8,3
  • MacBook Air 2,1 – 4,2
  • Mac Mini 3.1 – 5.3
  • Mac Pro 3,1 – 5,1
  • Xserve 3,1

最後,OS X 10.10 Yosemite 是免費的,並且與任何可以運行 OS X Mavericks 的 Mac 兼容。但是,並非所有功能都受支持。 這取決於您的 Mac 版本。舊版本可能不包括 Apple 為其最新操作系統宣傳的所有功能。 Apple 將在未來對此進行更新,敬請期待。

請繼續關注我們關於如何讓您的 Mac 為 OS X 10.10 Yosemite 做好準備的文章。 到目前為止,OS X Yosemite 看起來還不錯。等待今年秋天的最終公開發布。

你的 Mac 運行 OS X 10.10 Yosemite 嗎?請在下面的評論中告訴我們。

訂閱我們的新聞!

最新教程直接發送到您的收件箱

註冊所有時事通訊。註冊即表示您同意我們的隱私政策,並且歐洲用戶同意我們的數據傳輸政策。我們不共享您的數據。您可以隨時取消訂閱。訂閱